<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <link rel="stylesheet" href="https://use.typekit.net/hih3xvb.css">
    <meta charset="utf-8" />
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-28301328-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://www.unitedwaymcca.org/building-future" />
<link rel="shortlink" href="https://www.unitedwaymcca.org/node/841" />
<meta name="generator" content="Varbase" />
<meta name="referrer" content="origin" />
<meta name="rights" content="©2022 United Way Monterey County. All rights reserved." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="description" content="*/" />
<meta name="abstract" content="*/" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta property="og:site_name" content="United Way Monterey County" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unitedwaymcca.org/building-future" />
<meta property="og:title" content="Building for the Future | United Way Monterey County" />
<meta property="og:description" content="*/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="*/" />
<meta name="twitter:title" content="Building for the Future | United Way Monterey County" />
<meta name="twitter:url" content="https://www.unitedwaymcca.org/building-future" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Building for the Future",
            "description": "\u003Cstyle type=\u0022text/css\u0022\u003E\n\u003C!--/*--\u003E\u003C![CDATA[/* \u003E\u003C!--*/\n.wrapper-field-prgf-head-content-buttons .field-prgf-head-content-buttons a {\n\nfont-size: 32px;\n\n}\n\n\n.center {\n  margin-left: auto;\n  margin-right: auto;\n}\n\n/*--\u003E\u003C!]]\u003E*/\n\u003C/style\u003E",
            "datePublished": "2022-01-31T11:03:24-0800",
            "dateModified": "2022-04-01T10:22:56-0700",
            "author": {
                "@type": "Person",
                "name": "flandicho",
                "url": "https://www.unitedwaymcca.org/user/1223"
            },
            "publisher": {
                "@type": "Organization",
                "name": "United Way Monterey County",
                "url": "https://www.unitedwaymcca.org/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.unitedwaymcca.org//logo.png"
                }
            }
        },
        {
            "@type": "WebSite",
            "name": "United Way Monterey County",
            "url": "https://www.unitedwaymcca.org/",
            "publisher": {
                "@type": "Organization",
                "name": "United Way Monterey County",
                "url": "https://www.unitedwaymcca.org/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.unitedwaymcca.org//logo.png"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="/sites/unitedwaymcca.org/files/index_1.png" type="image/png" />
<link rel="revision" href="https://www.unitedwaymcca.org/building-future" />

    <title>Building for the Future | United Way Monterey County</title>
    <link rel="stylesheet" media="all" href="/sites/unitedwaymcca.org/files/css/css_-NTTml_4nh59ZLP1Tl8UQFAxxeNsNIum7CeHvSztp5A.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" integrity="sha256-bZLfwXAP04zRMK2BjiO8iu9pf4FbLqX6zitd+tIvLhE=" crossorigin="anonymous" />
<link rel="stylesheet" media="all" href="/sites/unitedwaymcca.org/files/css/css_ukoVp0SUyu8Vw2-dNM1DroSauMwXiTDjsnXfGf9eLpY.css" />

    
<!--[if lte IE 8]>
<script src="/sites/unitedwaymcca.org/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/unitedwaymcca.org/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="https://use.fontawesome.com/releases/v5.7.2/js/all.js" defer crossorigin="anonymous"></script>
<script src="https://use.fontawesome.com/releases/v5.7.2/js/v4-shims.js" defer crossorigin="anonymous"></script>

  </head>
  <body class="path-node page-node-type-page has-glyphicons">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="search-warp" id="searchr" >
  <div class="container">
       <div class="region region-searchr">
    <section id="block-searchblockclose" class="search-block-close block block-block-content block-block-contentd5458cdd-ad35-4d77-85e6-4809fea30f9b clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="#" onclick="document.getElementById('searchr').classList.toggle('closed');"><i aria-hidden="true" class="fa fa-times"> </i></a></p>
</div>
      
  </section>

<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-searchform" role="search">
  
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>

  </div>

   </div>
</section>

 <section class="signup-warp" id="signupb" >
  <div class="container">
                      <div class="region region-signupb">
    <section id="block-signup" class="block block-block-content block-block-contente91ce0d0-510d-4407-a9fc-b038fe3ee520 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Sign me up for updates. <a href="https://lp.constantcontactpages.com/su/BUCFBm6/liveunited" target="_blank">Sign up now</a></p>
</div>
      
  </section>

<section id="block-signupupdatesclose" class="signupupdateclose block block-block-content block-block-content5df68efb-d13c-47bb-a0e7-a6a00b1c0570 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="#" onclick="document.getElementById('signupb').classList.toggle('closed');"><i aria-hidden="true" class="fa fa-times"> </i></a></p>
</div>
      
  </section>


  </div>

           </div>
 </section>

<header id="header-branding">
 <div class="container-fluid">
  <div class="row">
    <div class="col-xs-8 col-sm-2 col-lg-2">
             <div class="region region-branding">
          <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/sites/unitedwaymcca.org/files/2_0.png" alt="Home" />
    </a>
      
  </div>

         </div>
    <div class="col-xs-4 col-sm-10 col-lg-10">
             <div class="region region-headermenu">
    <nav role="navigation" aria-labelledby="block-usermenu-menu" id="block-usermenu" class="vol-menu hidden-xs">
            <h2 class="sr-only" id="block-usermenu-menu">User Menu</h2>

      
      <ul class="menu menu--account nav navbar-nav navbar-right">
                      <li class="first">
                                        <a href="/volunteer" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/621">Volunteer</a>
              </li>
                      <li>
                                        <a href="/career-opportunities" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/73">Careers</a>
              </li>
                      <li>
                                        <a href="https://211montereycounty.org" title="" id="" name="" rel="" style="" target="_blank" accesskey="">211</a>
              </li>
                      <li class="last">
                                        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  

  </nav>

  </div>

                  <div class="region region-navigation">
    <section id="block-mobilemenuicon" class="mmenu-icon hidden-md hidden-lg block block-block-content block-block-contenta5a499ea-c747-4c1f-9781-9c316967edc3 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="sf-accordion-toggle" href="#" onclick="document.getElementById('block-mainmenu-2').classList.toggle('active');"><i aria-hidden="true" class="fa fa-bars"> </i></a></p>
</div>
      
  </section>

<nav role="navigation" aria-labelledby="block-takeactionmenu-menu" id="block-takeactionmenu" class="help-menu hidden-xs">
            
  <h2 class="visually-hidden" id="block-takeactionmenu-menu">Take Action Menu</h2>
  

        
      <ul class="menu menu--take-action-menu nav">
                      <li class="donate first last" id="donate">
                                        <a href="/civicrm/contribute/transact?reset=1&amp;id=1" title="" id="donate" name="" rel="" style="" target="" accesskey="" data-drupal-link-query="{&quot;id&quot;:&quot;1&quot;,&quot;reset&quot;:&quot;1&quot;}" data-drupal-link-system-path="civicrm/contribute/transact">Donate</a>
              </li>
        </ul>
  

  </nav>
<section id="block-searchblock" class="search-block block block-block-content block-block-content2b54e092-1f4f-4025-9617-906f9dece11f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="#" onclick="document.getElementById('searchr').classList.toggle('closed');"><i aria-hidden="true" class="fa fa-search"> </i></a></p>
</div>
      
  </section>

<nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="oe-mega-main-menu hidden-xs hidden-sm">
            <h2 class="sr-only" id="block-mainmenu-menu">Main menu</h2>

      
            <ul class="nav-level-1 nav navbar-nav">
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/about-uwmc" aria-expanded="false">
            About Us
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/about-uwmc">
            About Us
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-board">
                  <a href="/current-board" title="Our Board" data-drupal-link-system-path="node/64">Our Board</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-staff">
                  <a href="/staff" title="Staff List" data-drupal-link-system-path="node/72">Our Staff</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-career-opportunities">
                  <a href="/career-opportunities" title="Career Opportunities" data-drupal-link-system-path="node/73">Career Opportunities</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-blog">
                  <a href="/blog" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-financials--annual-reports">
                  <a href="/our-financials" title="Our Financials" data-drupal-link-system-path="node/68">Financials &amp; Annual Reports</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-contact-us">
                  <a href="/contact-us" title="Contact Us" data-drupal-link-system-path="node/90">Contact Us</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-faqs">
                  <a href="/faqs" title="FAQs" data-drupal-link-system-path="node/92">FAQs</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-in-the-news">
                  <a href="/uwmc-news" data-drupal-link-system-path="node/810">In the News</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/ourwork" aria-expanded="false">
            Our Work
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/ourwork">
            Our Work
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-early-care--education">
                  <a href="/earlycare">
            <div class="section-icon"></div>
            Early Care &amp; Education
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/innovation-fund" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/646">Early Care &amp; Education Innovation Fund</a>
        </li>
                              <li class="nav-level-4">
          <a href="/spring-spruce" data-drupal-link-system-path="node/537">Spring Spruce Up</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-housing">
                  <a href="/housing">
            <div class="section-icon"></div>
            Housing
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/adu-initiative" data-drupal-link-system-path="node/695">ADU Initiative</a>
        </li>
                              <li class="nav-level-4">
          <a href="/stuff-bus" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/80">Stuff the Bus</a>
        </li>
                              <li class="nav-level-4">
          <a href="/county-rent-and-utility" data-drupal-link-system-path="node/785">Monterey County Rent and Utility Assistance</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-asset-building">
                  <a href="/asset-building">
            <div class="section-icon"></div>
            Asset Building
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/efs" title="" id="" name="" rel="" style="" target="" accesskey="">Emergency Food and Shelter Grants</a>
        </li>
                              <li class="nav-level-4" id="free-tax-prep">
          <a href="/freetaxprep" title="" id="free-tax-prep" name="" rel="" style="" target="_self" accesskey="" data-drupal-link-system-path="node/351">VITA Free Tax Prep</a>
        </li>
                              <li class="nav-level-4">
          <a href="/arn" data-drupal-link-system-path="node/728">Active Referral Network</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-_11">
                  <a href="/211" title="211 Guided Search" id="" name="" rel="" style="" target="_blank" accesskey="" data-drupal-link-system-path="node/268">211</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-community-impact">
                  <a href="/">
            <div class="section-icon"></div>
            Community Impact
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="https://www.impactmontereycounty.org/" title="Impact Monterey County" id="" name="" rel="" style="" target="" accesskey="">Impact Monterey County</a>
        </li>
                              <li class="nav-level-4">
          <a href="/community-reports" title="Community Reports" data-drupal-link-system-path="node/87">Community Reports</a>
        </li>
                              <li class="nav-level-4">
          <a href="/singlecare" title="FamilyWize" data-drupal-link-system-path="node/85">SingleCare</a>
        </li>
          </ul>
  
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="" aria-expanded="false">
            Get Involved
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="">
            Get Involved
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-giving">
                  <a href="">
            <div class="section-icon"></div>
            Giving
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/planned-giving" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/769">Planned Giving</a>
        </li>
                              <li class="nav-level-4">
          <a href="/sponsorships" data-drupal-link-system-path="node/816">Sponsorships</a>
        </li>
                              <li class="nav-level-4">
          <a href="/workplacecampaigns" data-drupal-link-system-path="node/610">Workplace Campaigns</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-volunteer">
                  <a href="/volunteer" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/621">Volunteer</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-alexis-de-tocqueville-society">
                  <a href="/alexis-de-tocqueville-society" data-drupal-link-system-path="node/589">Alexis de Tocqueville Society</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-emerging-leaders-society">
                  <a href="/els" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/498">Emerging Leaders Society</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <a href="/americorps-psc">
            Preschool Service Corps
          </a>
              </li>
                <!--<li class="nav-level-2 site-search hidden-xs hidden-sm">
        <a class="btn btn-link" data-toggle="collapse" data-target=".page-head__search">
          <i class="fa fa-search" aria-hidden="true"></i>
        </a>
      </li>-->
    </ul>
  




  </nav>

  </div>

         </div>
  </div>
 </div>
</header>
          <header class="navbar navbar-default container" id="navbar" role="banner">
            <div class="navbar-header">
          <div class="region region-navigation">
    <section id="block-mobilemenuicon" class="mmenu-icon hidden-md hidden-lg block block-block-content block-block-contenta5a499ea-c747-4c1f-9781-9c316967edc3 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="sf-accordion-toggle" href="#" onclick="document.getElementById('block-mainmenu-2').classList.toggle('active');"><i aria-hidden="true" class="fa fa-bars"> </i></a></p>
</div>
      
  </section>

<nav role="navigation" aria-labelledby="block-takeactionmenu-menu" id="block-takeactionmenu" class="help-menu hidden-xs">
            
  <h2 class="visually-hidden" id="block-takeactionmenu-menu">Take Action Menu</h2>
  

        
      <ul class="menu menu--take-action-menu nav">
                      <li class="donate first last" id="donate">
                                        <a href="/civicrm/contribute/transact?reset=1&amp;id=1" title="" id="donate" name="" rel="" style="" target="" accesskey="" data-drupal-link-query="{&quot;id&quot;:&quot;1&quot;,&quot;reset&quot;:&quot;1&quot;}" data-drupal-link-system-path="civicrm/contribute/transact">Donate</a>
              </li>
        </ul>
  

  </nav>
<section id="block-searchblock" class="search-block block block-block-content block-block-content2b54e092-1f4f-4025-9617-906f9dece11f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="#" onclick="document.getElementById('searchr').classList.toggle('closed');"><i aria-hidden="true" class="fa fa-search"> </i></a></p>
</div>
      
  </section>

<nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="oe-mega-main-menu hidden-xs hidden-sm">
            <h2 class="sr-only" id="block-mainmenu-menu">Main menu</h2>

      
            <ul class="nav-level-1 nav navbar-nav">
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/about-uwmc" aria-expanded="false">
            About Us
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/about-uwmc">
            About Us
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-board">
                  <a href="/current-board" title="Our Board" data-drupal-link-system-path="node/64">Our Board</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-staff">
                  <a href="/staff" title="Staff List" data-drupal-link-system-path="node/72">Our Staff</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-career-opportunities">
                  <a href="/career-opportunities" title="Career Opportunities" data-drupal-link-system-path="node/73">Career Opportunities</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-blog">
                  <a href="/blog" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-financials--annual-reports">
                  <a href="/our-financials" title="Our Financials" data-drupal-link-system-path="node/68">Financials &amp; Annual Reports</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-contact-us">
                  <a href="/contact-us" title="Contact Us" data-drupal-link-system-path="node/90">Contact Us</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-faqs">
                  <a href="/faqs" title="FAQs" data-drupal-link-system-path="node/92">FAQs</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-in-the-news">
                  <a href="/uwmc-news" data-drupal-link-system-path="node/810">In the News</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/ourwork" aria-expanded="false">
            Our Work
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/ourwork">
            Our Work
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-early-care--education">
                  <a href="/earlycare">
            <div class="section-icon"></div>
            Early Care &amp; Education
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/innovation-fund" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/646">Early Care &amp; Education Innovation Fund</a>
        </li>
                              <li class="nav-level-4">
          <a href="/spring-spruce" data-drupal-link-system-path="node/537">Spring Spruce Up</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-housing">
                  <a href="/housing">
            <div class="section-icon"></div>
            Housing
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/adu-initiative" data-drupal-link-system-path="node/695">ADU Initiative</a>
        </li>
                              <li class="nav-level-4">
          <a href="/stuff-bus" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/80">Stuff the Bus</a>
        </li>
                              <li class="nav-level-4">
          <a href="/county-rent-and-utility" data-drupal-link-system-path="node/785">Monterey County Rent and Utility Assistance</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-asset-building">
                  <a href="/asset-building">
            <div class="section-icon"></div>
            Asset Building
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/efs" title="" id="" name="" rel="" style="" target="" accesskey="">Emergency Food and Shelter Grants</a>
        </li>
                              <li class="nav-level-4" id="free-tax-prep">
          <a href="/freetaxprep" title="" id="free-tax-prep" name="" rel="" style="" target="_self" accesskey="" data-drupal-link-system-path="node/351">VITA Free Tax Prep</a>
        </li>
                              <li class="nav-level-4">
          <a href="/arn" data-drupal-link-system-path="node/728">Active Referral Network</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-_11">
                  <a href="/211" title="211 Guided Search" id="" name="" rel="" style="" target="_blank" accesskey="" data-drupal-link-system-path="node/268">211</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-community-impact">
                  <a href="/">
            <div class="section-icon"></div>
            Community Impact
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="https://www.impactmontereycounty.org/" title="Impact Monterey County" id="" name="" rel="" style="" target="" accesskey="">Impact Monterey County</a>
        </li>
                              <li class="nav-level-4">
          <a href="/community-reports" title="Community Reports" data-drupal-link-system-path="node/87">Community Reports</a>
        </li>
                              <li class="nav-level-4">
          <a href="/singlecare" title="FamilyWize" data-drupal-link-system-path="node/85">SingleCare</a>
        </li>
          </ul>
  
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="" aria-expanded="false">
            Get Involved
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="">
            Get Involved
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-giving">
                  <a href="">
            <div class="section-icon"></div>
            Giving
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/planned-giving" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/769">Planned Giving</a>
        </li>
                              <li class="nav-level-4">
          <a href="/sponsorships" data-drupal-link-system-path="node/816">Sponsorships</a>
        </li>
                              <li class="nav-level-4">
          <a href="/workplacecampaigns" data-drupal-link-system-path="node/610">Workplace Campaigns</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-volunteer">
                  <a href="/volunteer" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/621">Volunteer</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-alexis-de-tocqueville-society">
                  <a href="/alexis-de-tocqueville-society" data-drupal-link-system-path="node/589">Alexis de Tocqueville Society</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-emerging-leaders-society">
                  <a href="/els" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/498">Emerging Leaders Society</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <a href="/americorps-psc">
            Preschool Service Corps
          </a>
              </li>
                <!--<li class="nav-level-2 site-search hidden-xs hidden-sm">
        <a class="btn btn-link" data-toggle="collapse" data-target=".page-head__search">
          <i class="fa fa-search" aria-hidden="true"></i>
        </a>
      </li>-->
    </ul>
  




  </nav>

  </div>

                      </div>

                      </header>
  
      <div class="banner container-fluid" role="banner">
     <div class="row">
      <div role="banner" anima-show-on-scroll="" id="page-header" class="_bp1-group31 _bp1-an-animation-enter26 ">
        <div class="region region-banner">
    <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="mobile-main-menu hidden-md hidden-lg">
            <h2 class="sr-only" id="block-mainmenu-2-menu">Main menu</h2>

      
            <ul class="nav-level-1 nav navbar-nav">
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/about-uwmc" aria-expanded="false">
            About Us
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/about-uwmc">
            About Us
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-board">
                  <a href="/current-board" title="Our Board" data-drupal-link-system-path="node/64">Our Board</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-our-staff">
                  <a href="/staff" title="Staff List" data-drupal-link-system-path="node/72">Our Staff</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-career-opportunities">
                  <a href="/career-opportunities" title="Career Opportunities" data-drupal-link-system-path="node/73">Career Opportunities</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-blog">
                  <a href="/blog" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-financials--annual-reports">
                  <a href="/our-financials" title="Our Financials" data-drupal-link-system-path="node/68">Financials &amp; Annual Reports</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-contact-us">
                  <a href="/contact-us" title="Contact Us" data-drupal-link-system-path="node/90">Contact Us</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-faqs">
                  <a href="/faqs" title="FAQs" data-drupal-link-system-path="node/92">FAQs</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-in-the-news">
                  <a href="/uwmc-news" data-drupal-link-system-path="node/810">In the News</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="/ourwork" aria-expanded="false">
            Our Work
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="/ourwork">
            Our Work
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-early-care--education">
                  <a href="/earlycare">
            <div class="section-icon"></div>
            Early Care &amp; Education
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/innovation-fund" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/646">Early Care &amp; Education Innovation Fund</a>
        </li>
                              <li class="nav-level-4">
          <a href="/spring-spruce" data-drupal-link-system-path="node/537">Spring Spruce Up</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-housing">
                  <a href="/housing">
            <div class="section-icon"></div>
            Housing
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/adu-initiative" data-drupal-link-system-path="node/695">ADU Initiative</a>
        </li>
                              <li class="nav-level-4">
          <a href="/stuff-bus" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/80">Stuff the Bus</a>
        </li>
                              <li class="nav-level-4">
          <a href="/county-rent-and-utility" data-drupal-link-system-path="node/785">Monterey County Rent and Utility Assistance</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-asset-building">
                  <a href="/asset-building">
            <div class="section-icon"></div>
            Asset Building
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/efs" title="" id="" name="" rel="" style="" target="" accesskey="">Emergency Food and Shelter Grants</a>
        </li>
                              <li class="nav-level-4" id="free-tax-prep">
          <a href="/freetaxprep" title="" id="free-tax-prep" name="" rel="" style="" target="_self" accesskey="" data-drupal-link-system-path="node/351">VITA Free Tax Prep</a>
        </li>
                              <li class="nav-level-4">
          <a href="/arn" data-drupal-link-system-path="node/728">Active Referral Network</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-_11">
                  <a href="/211" title="211 Guided Search" id="" name="" rel="" style="" target="_blank" accesskey="" data-drupal-link-system-path="node/268">211</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-community-impact">
                  <a href="/">
            <div class="section-icon"></div>
            Community Impact
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="https://www.impactmontereycounty.org/" title="Impact Monterey County" id="" name="" rel="" style="" target="" accesskey="">Impact Monterey County</a>
        </li>
                              <li class="nav-level-4">
          <a href="/community-reports" title="Community Reports" data-drupal-link-system-path="node/87">Community Reports</a>
        </li>
                              <li class="nav-level-4">
          <a href="/singlecare" title="FamilyWize" data-drupal-link-system-path="node/85">SingleCare</a>
        </li>
          </ul>
  
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <!-- <a class="dropdown-toggle" data-toggle="dropdown" href="" aria-expanded="false">
            Get Involved
                        <i class="fa fa-caret-up" aria-hidden="true"></i>
            <i class="fa fa-caret-down" aria-hidden="true"></i>
          </a> -->
           <a href="">
            Get Involved
          </a>
                  <ul class="nav dropdown-menu row-level-2 row">
    <div class="main-menu__dropdown">
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-giving">
                  <a href="">
            <div class="section-icon"></div>
            Giving
          </a>
                  <ul class="row-level-3">
                                          <li class="nav-level-4">
          <a href="/planned-giving" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/769">Planned Giving</a>
        </li>
                              <li class="nav-level-4">
          <a href="/sponsorships" data-drupal-link-system-path="node/816">Sponsorships</a>
        </li>
                              <li class="nav-level-4">
          <a href="/workplacecampaigns" data-drupal-link-system-path="node/610">Workplace Campaigns</a>
        </li>
          </ul>
  
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-volunteer">
                  <a href="/volunteer" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/621">Volunteer</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-alexis-de-tocqueville-society">
                  <a href="/alexis-de-tocqueville-society" data-drupal-link-system-path="node/589">Alexis de Tocqueville Society</a>
              </li>
                <li class="nav-level-3 col-md-3 col-lg-4 menu-item-emerging-leaders-society">
                  <a href="/els" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/498">Emerging Leaders Society</a>
              </li>
        </div>
    </ul>
  
              </li>
                      <li class="dropdown nav-level-2">
                  <a href="/americorps-psc">
            Preschool Service Corps
          </a>
              </li>
                <!--<li class="nav-level-2 site-search hidden-xs hidden-sm">
        <a class="btn btn-link" data-toggle="collapse" data-target=".page-head__search">
          <i class="fa fa-search" aria-hidden="true"></i>
        </a>
      </li>-->
    </ul>
  




  </nav>
<nav role="navigation" aria-labelledby="block-takeactionmenu-2-menu" id="block-takeactionmenu-2" class="hidden-lg help-menu help-menu-mobile hidden-sm hidden-md">
            
  <h2 class="visually-hidden" id="block-takeactionmenu-2-menu">Take Action Menu</h2>
  

        
      <ul class="menu menu--take-action-menu nav">
                      <li class="donate first last" id="donate">
                                        <a href="/civicrm/contribute/transact?reset=1&amp;id=1" title="" id="donate" name="" rel="" style="" target="" accesskey="" data-drupal-link-query="{&quot;id&quot;:&quot;1&quot;,&quot;reset&quot;:&quot;1&quot;}" data-drupal-link-system-path="civicrm/contribute/transact">Donate</a>
              </li>
        </ul>
  

  </nav>

  </div>

      </div>
     </div>
    </div>
  
<div class="bImage">
 <section id="inner-banner-image" class="banner-image outer-wrapper"></section>
 <div class="pTitle" id="pTitle"></div>
</div>

  <div role="main" class="main-container container js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
      
<div data-drupal-messages-fallback class="hidden"></div>
    <h1 class="page-header"><span property="schema:name">Building for the Future</span>
</h1>


  </div>

          </div>
              
            
                  <section class="col-sm-12">

                
                
                    
                
                          <a id="main-content"></a>
            <div class="region region-content">
    <article role="article" about="/building-future" typeof="schema:WebPage" class="page full clearfix">

  
      <span property="schema:name" content="Building for the Future" class="hidden"></span>


  
  <div class="content">
    
            <div class="field field--name-field-header-image field--type-image field--label-hidden field--item">  <img src="/sites/unitedwaymcca.org/files/styles/internal_page_header/public/2022-02/Building%20frontage%20web%20banner.jpeg?h=56ee82fa&amp;itok=GDfg5tdE" width="2000" height="540" alt="Front of building" typeof="foaf:Image" class="img-responsive" />


</div>
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.wrapper-field-prgf-head-content-buttons .field-prgf-head-content-buttons a {

font-size: 32px;

}


.center {
  margin-left: auto;
  margin-right: auto;
}

/*--><!]]>*/
</style></div>
      
      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-495" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p class="text-align-center">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="506" src="https://www.youtube.com/embed/kKTLP4N66Pg" title="YouTube video player" width="900"></iframe></p>
<hr />
<p> </p>
</div>
      
      </div>
    </div>
  </div>

      




      











<div class="paragraph paragraph--type--bp-columns-two-uneven paragraph--view-mode--default" id="vbp-270" >
      <div class="row">
      <div class="col-xs-12">
                <div class="row">
                                                                                                                                              <div class="col-lg-3 p-0">














<div class="paragraph paragraph--type--bp-image paragraph--view-mode--default" id="vbp-268">
      <div class="row">
      <div class="col-xs-12">
                        
            <div class="field field--name-bp-image-field field--type-entity-reference field--label-hidden field--item"><div>
  
  
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field--label sr-only">Image</div>
              <div class="field--item">  <a href="https://www.unitedwaymcca.org/sites/unitedwaymcca.org/files/2022-01/katy_castagna_headshot.jpeg"><img src="/sites/unitedwaymcca.org/files/2022-01/katy_castagna_headshot.jpeg" width="2650" height="2787" alt="Headshot of Katy Castagna" typeof="foaf:Image" class="img-responsive" />
</a>
</div>
          </div>

</div>
</div>
      
              </div>
    </div>
  </div>
</div>
                                                                                                                                                                <div class="p-0 col-lg-9">















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-269" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p> </p>
<p><span style="font-size:20px;">We are excited to share this unique opportunity with you. For nearly 100 years, United Way has been serving our community, improving lives by coordinating and generating resources and services. Creating a Community Impact Center is another example of bringing value to the people of Monterey County, and a foundation for our future. Our journey started in 2018, inspired by generous legacy gifts. Thoughtful research and leadership from our Board since then has identified another way to magnify the impact that each of us has when we come together to LIVE UNITED.</span></p>
</div>
      
      </div>
    </div>
  </div>
</div>
                  </div>
      </div>
    </div>
  </div>

      

<div class="paragraph paragraph--type--link-buttons paragraph--view-mode--default link-buttons">
 <div class="wrapper-field-prgf-head-content-buttons">
  <div class="field-prgf-head-content-buttons button" style="background: #539ed0">

    	<a href="https://www.unitedwaymcca.org/civicrm/contribute/transact?reset=1&amp;id=73" target = "_self">Donate Now</a>
    
  </div>
 </div>
</div>


      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-264" >
      <div class="row">
      <div class="col-md-6 col-md-offset-3 col-sm-10 col-sm-offset-1">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p class="text-align-center"> </p>
<p class="text-align-center"><span style="font-size:26px;"><strong><em>United Way Monterey County is Building for the Future with the acquisition and transformation of the Community Impact Center, located in the heart of Salinas.</em></strong></span></p>
<p class="text-align-center"> </p>
</div>
      
      </div>
    </div>
  </div>

      




      











<div class="paragraph paragraph--type--bp-columns-two-uneven paragraph--view-mode--default" id="vbp-267" >
      <div class="row">
      <div class="col-xs-12">
                <div class="row">
                                                                                                                                              <div class="col-lg-8 p-0">















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-265" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p> </p>
<p><span style="font-size:20px;">We will be consolidating our offices into one location, creating a <strong>permanent center for community benefit.</strong> We will lower our operating costs and have more opportunities to continue to meet the County’s needs efficiently. The Community Impact Center will bring our partners together to address emerging needs, leverage resources, and create innovative solutions to serve our community.</span></p>
</div>
      
      </div>
    </div>
  </div>
</div>
                                                                                                                                                                <div class="p-0 col-lg-4">














<div class="paragraph paragraph--type--bp-image paragraph--view-mode--default" id="vbp-266">
      <div class="row">
      <div class="col-xs-12">
                        
            <div class="field field--name-bp-image-field field--type-entity-reference field--label-hidden field--item"><div>
  
  
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field--label sr-only">Image</div>
              <div class="field--item">  <a href="https://www.unitedwaymcca.org/sites/unitedwaymcca.org/files/2022-01/people_meeting_filtered_0.png"><img src="/sites/unitedwaymcca.org/files/2022-01/people_meeting_filtered_0.png" width="534" height="357" alt="People in a meeting" typeof="foaf:Image" class="img-responsive" />
</a>
</div>
          </div>

</div>
</div>
      
              </div>
    </div>
  </div>
</div>
                  </div>
      </div>
    </div>
  </div>

      




      











<div class="paragraph paragraph--type--bp-columns-two-uneven paragraph--view-mode--default" id="vbp-276" >
      <div class="row">
      <div class="col-xs-12">
                <div class="row">
                                                                                                                                              <div class="col-lg-4 p-0">















<div class="paragraph paragraph--type--bp-column-wrapper paragraph--view-mode--default" id="vbp-304" >
      <div class="row">
      <div class="col-xs-12">
                        
        
      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-302" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p><img alt="Fund Raising Thermometer 2022-04-12" data-entity-type="file" data-entity-uuid="3b315e29-7bd2-4f22-863c-93192fc9ff30" src="/sites/unitedwaymcca.org/files/inline-images/Fund%20Raising%20Thermometer%202022-04-12.jpg" class="align-center" /></p>
<p> </p>
</div>
      
      </div>
    </div>
  </div>

      

<div class="paragraph paragraph--type--link-buttons paragraph--view-mode--default link-buttons">
 <div class="wrapper-field-prgf-head-content-buttons">
  <div class="field-prgf-head-content-buttons button" style="background: #539ed0">

    	<a href="https://www.unitedwaymcca.org/civicrm/contribute/transact?reset=1&amp;id=73" target = "_self">Donate Now</a>
    
  </div>
 </div>
</div>


  
      </div>
    </div>
  </div>
</div>
                                                                                                                                                                <div class="p-0 col-lg-8">















<div class="paragraph paragraph--type--bp-column-wrapper paragraph--view-mode--default" id="vbp-279" >
      <div class="row">
      <div class="col-xs-12">
                        
        
      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-277" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><h2><span style="color:#539ed0;"><strong>JOIN US</strong></span></h2>
<p><span style="font-size:20px;">United Way Monterey County has received several generous bequests in recent years and has designated $2.5M to acquire the property. <strong>It is now vital that we raise an additional $1.5M to complete the acquisition and provide for additional operating funds to cover expenses and reserves.</strong></span></p>
<p><span style="font-size:20px;">Your gift toward this revenue-producing project will benefit all of Monterey County. It will provide financial stability to United Way and affiliated partners with the ultimate goal of achieving our collective mission: <strong>engage the community and focus resources to improve lives in Monterey County.</strong></span></p>
<p><span style="font-size:20px;"><strong>We all want Monterey County to be a place where children succeed, families are economically self-sufficient, and each of us can lead healthy, productive lives. Please join us in Building for the Future, bringing partners together to serve our community.</strong></span></p>
</div>
      
      </div>
    </div>
  </div>

  
      </div>
    </div>
  </div>
</div>
                  </div>
      </div>
    </div>
  </div>

      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-475" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><h2 class="text-align-center"><strong><span style="color:#539ed0;">Donors</span></strong></h2>
<h3 class="text-align-center"><strong><span style="color:#005191;">Individual Donors</span></strong></h3>
<table border="0" cellpadding="1" cellspacing="1" class="center" style="width: 915px;">
<tbody>
<tr valign="top">
<td style="width: 465px;">
<ul>
<li>
<p><span style="font-size:20px;">Ann Kern</span></p>
</li>
<li>
<p><span style="font-size:20px;">Anonymous </span></p>
</li>
<li>
<p><span style="font-size:20px;"><span style="font-family:&quot;Calibri&quot;,sans-serif">Benn &amp; Elfreide Murray </span></span></p>
</li>
<li>
<p><span style="font-size:20px;">Bill and Nancy Doolittle</span></p>
</li>
<li>
<p><span style="font-size:20px;">Brett Harrell</span></p>
</li>
<li>
<p><span style="font-size:20px;">Brian Robinson &amp; Barbara Carroll Robinson</span></p>
</li>
<li>
<p><span style="font-size:20px;">David and Amy Stocker</span></p>
</li>
<li>
<p><span style="font-size:20px;">James Bell</span></p>
</li>
<li>
<p><span style="font-size:20px;">John and Mary Castagna</span></p>
</li>
</ul>
</td>
<td style="width: 434px;">
<ul>
<li>
<p><span style="font-size:20px;">Joseph W. Heston and Beth H. Heston</span></p>
</li>
<li>
<p><span style="font-size:20px;">Karen R. Harrell</span></p>
</li>
<li>
<p><span style="font-size:11.0pt"><span style="font-family:&quot;Calibri&quot;,sans-serif"><span style="font-size:22px;">Kurt &amp; Rebecca Hirsch</span> </span></span></p>
</li>
<li>
<p><span style="font-size:20px;">Marte Werner</span></p>
</li>
<li>
<p><span style="font-size:20px;">Monica Tovar</span></p>
</li>
<li>
<p><span style="font-size:20px;">Raymond and Catherine Costa</span></p>
</li>
<li>
<p><span style="font-size:20px;">Sandi Eason</span></p>
</li>
<li>
<p><span style="font-size:20px;">Steve McShane</span></p>
</li>
<li>
<p><span style="font-size:22px;"><span style="font-family:&quot;Calibri&quot;,sans-serif">Vivian Lindley </span> </span></p>
</li>
</ul>
</td>
</tr>
</tbody>
</table>
<p> </p>
<p> </p>
<h3 class="text-align-center"><strong><span style="color:#005191;">Corporate Donors</span></strong></h3>
<table border="0" cellpadding="1" cellspacing="1" class="center" style="width: 800px;">
<tbody>
<tr valign="top">
<td style="width:65%">
<ul>
<li><span style="font-size:18px;">Monterey Peninsula Foundation</span></li>
<li><span style="font-size:18px;"><span style="font-family:&quot;Arial&quot;,sans-serif">The Nunes Company </span></span></li>
</ul>
</td>
<td style="width:45%">
<ul>
<li><span style="font-size:18px;">Pacific Valley Bank</span></li>
</ul>
</td>
</tr>
</tbody>
</table>
<p> </p>
<p> </p>
</div>
      
      </div>
    </div>
  </div>

      




      











<div class="paragraph paragraph--type--bp-columns-two-uneven paragraph--view-mode--default" id="vbp-446" >
      <div class="row">
      <div class="col-xs-12">
                <div class="row">
                                                                                                                                              <div class="col-lg-4 p-0">















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-442" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><p> </p>
<p> </p>
<p><img alt="" data-entity-type="file" data-entity-uuid="149ea663-3e5a-4fd2-a35a-a6eb1c97e004" src="/sites/unitedwaymcca.org/files/Community%20Impact%20Center/Webpage%20Demo/Capital%20Campaign%20Thumbnail.jpg" width="100%" /></p>
</div>
      
      </div>
    </div>
  </div>
</div>
                                                                                                                                                                <div class="p-0 col-lg-8">















<div class="paragraph paragraph--type--bp-column-wrapper paragraph--view-mode--default" id="vbp-445" >
      <div class="row">
      <div class="col-xs-12">
                        
        
      















<div class="paragraph paragraph--type--bp-simple paragraph--view-mode--default" id="vbp-443" >
      <div class="row">
      <div class="col-xs-12">
                        
        
            <div class="field field--name-bp-text field--type-text-long field--label-hidden field--item"><h2><strong><span style="color:#539ed0;">Download Our Campaign Packet</span></strong></h2>
<p><span style="font-size:16px;">Download our informational brochure to learn more about our Capital Campaign and how we plan to create a centralized location for collaboration and innovation to flourish all over Monterey County. </span><br />
 </p>
</div>
      
      </div>
    </div>
  </div>

      

<div class="paragraph paragraph--type--link-buttons paragraph--view-mode--default link-buttons">
 <div class="wrapper-field-prgf-head-content-buttons">
  <div class="field-prgf-head-content-buttons button" style="background: #F57814">

    	<a href="https://www.unitedwaymcca.org/sites/unitedwaymcca.org/files/Community%20Impact%20Center/Capital%20Campaign/Capital%20Campaign%202022%20packet%20for%20Website.pdf" target = "_blank">Click Here to Download</a>
    
  </div>
 </div>
</div>


  
      </div>
    </div>
  </div>
</div>
                  </div>
      </div>
    </div>
  </div>

  
  </div>

</article>

  </div>

              </section>

                </div>
  </div>


<section class="who-we">
  <div class="container">
       </div>
</section>

<section class="promobanner">
  <div class="container">
       </div>
</section>

<section class="stories">
  <div class="container">
     </div>
</section>


<section class="activity">
  <div class="container">
  <h2 class="block__title">THE LATEST</h2>
      </div>
</section>

<section class="activity-one">
  <div class="container">
     </div>
</section>


<section class="connect">
 <div class="container">
    </div>
</section>

<footer class="footer-wrap footer-bottom">
 <div class="container">
   <div class="row">
    <div class="col-xs-12 col-sm-2 col-lg-2">
       <div class="region region-footer-logo">
    <section id="block-footerlogo" class="footer-logo block block-block-content block-block-content68f4dda0-200d-4655-ba6e-19f3295f209e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
.foot-imgl {max-width:120px;}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><p><img alt="logo" class="foot-imgl" data-entity-type="file" data-entity-uuid="7a773ea5-3b6c-43d0-b6fb-87c3157f8d81" src="/sites/unitedwaymcca.org/files/inline-images/uwmcca-logo-footer.png" /></p>
<p><img alt="Americorps California" class="foot-imgl" data-entity-type="file" data-entity-uuid="5ce6062a-c588-4ce0-98c3-2abd08482c88" src="/sites/unitedwaymcca.org/files/inline-images/Americorps_Stackedlogo_Navy.jpg" /></p>
<p><img alt="California Volunteers Logo" class="foot-imgl" data-entity-type="image" data-entity-uuid="0" src="/sites/unitedwaymcca.org/files/inline-images/cv.png" /></p>
</div>
      
  </section>


  </div>

    </div>
    <div class="col-xs-12 col-sm-3 col-lg-3">
       <div class="region region-about">
    <nav role="navigation" aria-labelledby="block-about-menu" id="block-about">
      
  <h2 id="block-about-menu">About</h2>
  

        
      <ul class="menu menu--menu-about nav">
                      <li class="first">
                                        <a href="/career-opportunities" data-drupal-link-system-path="node/73">Career Opportunities</a>
              </li>
                      <li>
                                        <a href="/current-board" data-drupal-link-system-path="node/64">Our Board</a>
              </li>
                      <li>
                                        <a href="/our-financials" data-drupal-link-system-path="node/68">Our Financials</a>
              </li>
                      <li>
                                        <a href="/privacy-policy" data-drupal-link-system-path="node/199">Privacy Policy</a>
              </li>
                      <li>
                                        <a href="https://www.unitedwaymcca.org/sites/unitedwaymcca.org/files/POLICY%20Diversity%20and%20Inclusion%20Statement%20rev.pdf" title="" id="" name="" rel="" style="" target="" accesskey="">Diversity &amp; Inclusion Statement</a>
              </li>
                      <li class="last">
                                        <a href="/grant-opportunities" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/847">Grant Opportunities</a>
              </li>
        </ul>
  

  </nav>

  </div>

    </div>
    <div class="col-xs-12 col-sm-3 col-lg-3" >
       <div class="region region-blog">
    <nav role="navigation" aria-labelledby="block-ourimpact-menu" id="block-ourimpact">
      
  <h2 id="block-ourimpact-menu">Our Impact</h2>
  

        
      <ul class="menu menu--menu-our-impact nav">
                      <li class="first">
                                        <a href="/singlecare" title="" id="" name="" rel="" style="" target="" accesskey="" data-drupal-link-system-path="node/85">SingleCare</a>
              </li>
                      <li class="last">
                                        <a href="https://www.impactmontereycounty.org/" title="" id="" name="" rel="" style="" target="" accesskey="">Impact Monterey County</a>
              </li>
        </ul>
  

  </nav>

  </div>

    </div>
    <div class="col-xs-12 col-sm-2 col-lg-2" >
       <div class="region region-social">
    <nav role="navigation" aria-labelledby="block-social-menu" id="block-social">
      
  <h2 id="block-social-menu">Social</h2>
  

        
      <ul class="menu menu--menu-social-media nav">
                      <li class="first">
                                        <a href="https://www.facebook.com/uwmonterey" title="" id="" name="" rel="" style="" target="_blank" accesskey="">Facebook</a>
              </li>
                      <li>
                                        <a href="https://twitter.com/unitedwaymcca" title="" id="" name="" rel="" style="" target="_blank" accesskey="">Twitter</a>
              </li>
                      <li>
                                        <a href="https://www.youtube.com/user/UWMontereyCounty" title="" id="" name="" rel="" style="" target="_blank" accesskey="">YouTube</a>
              </li>
                      <li>
                                        <a href="https://www.instagram.com/unitedwaymonterey/" title="" id="" name="" rel="" style="" target="_blank" accesskey="">Instagram</a>
              </li>
                      <li class="last">
                                        <a href="https://www.linkedin.com/company/united-way-monterey-county" title="" id="" name="" rel="" style="" target="_blank" accesskey="">LinkedIn</a>
              </li>
        </ul>
  

  </nav>

  </div>

    </div>
    <div class="col-xs-12 col-sm-2 col-lg-2">
       <div class="region region-address">
    <section id="block-footerlogo1" class="block block-block-content block-block-contentb25dd522-50dd-4145-8e26-30dd542925c3 clearfix">
  
      <h2 class="block-title">Location</h2>
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
.foot-imgr 
{   max-width: 80px;
    float: left;
    margin: 5px;}
.logo img {
    width: 300px;
    margin-top: 20px;
}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><p><strong>Admin Office-Monterey</strong><br />
60 Garden Court<br />
Suite 350<br />
Monterey, CA 93940<br />
831.372.8026</p>
<p><strong>Program Office-Salinas</strong><br />
307 S Main St<br />
Suite 100<br />
Salinas, CA 93901<br />
831.757.3206</p>
<p><img alt="Guide Star Gold seal" class="foot-imgr" data-entity-type="image" data-entity-uuid="0" src="/sites/unitedwaymcca.org/files/GuideStar.png" /></p>
<p><img alt="United Way Membership" class="foot-imgr" data-entity-type="file" data-entity-uuid="44b491e0-1476-45cb-9cae-97c6efe25c08" src="/sites/unitedwaymcca.org/files/inline-images/UWW.jpg" /></p>
</div>
      
  </section>

<section id="block-gtranslate" class="block block-gtranslate block-gtranslate-block clearfix">
  
    

      
<div class="gtranslate">
<script>eval(unescape("eval%28function%28p%2Ca%2Cc%2Ck%2Ce%2Cr%29%7Be%3Dfunction%28c%29%7Breturn%28c%3Ca%3F%27%27%3Ae%28parseInt%28c/a%29%29%29+%28%28c%3Dc%25a%29%3E35%3FString.fromCharCode%28c+29%29%3Ac.toString%2836%29%29%7D%3Bif%28%21%27%27.replace%28/%5E/%2CString%29%29%7Bwhile%28c--%29r%5Be%28c%29%5D%3Dk%5Bc%5D%7C%7Ce%28c%29%3Bk%3D%5Bfunction%28e%29%7Breturn%20r%5Be%5D%7D%5D%3Be%3Dfunction%28%29%7Breturn%27%5C%5Cw+%27%7D%3Bc%3D1%7D%3Bwhile%28c--%29if%28k%5Bc%5D%29p%3Dp.replace%28new%20RegExp%28%27%5C%5Cb%27+e%28c%29+%27%5C%5Cb%27%2C%27g%27%29%2Ck%5Bc%5D%29%3Breturn%20p%7D%28%276%207%28a%2Cb%29%7Bn%7B4%282.9%29%7B3%20c%3D2.9%28%22o%22%29%3Bc.p%28b%2Cf%2Cf%29%3Ba.q%28c%29%7Dg%7B3%20c%3D2.r%28%29%3Ba.s%28%5C%27t%5C%27+b%2Cc%29%7D%7Du%28e%29%7B%7D%7D6%20h%28a%29%7B4%28a.8%29a%3Da.8%3B4%28a%3D%3D%5C%27%5C%27%29v%3B3%20b%3Da.w%28%5C%27%7C%5C%27%29%5B1%5D%3B3%20c%3B3%20d%3D2.x%28%5C%27y%5C%27%29%3Bz%283%20i%3D0%3Bi%3Cd.5%3Bi++%294%28d%5Bi%5D.A%3D%3D%5C%27B-C-D%5C%27%29c%3Dd%5Bi%5D%3B4%282.j%28%5C%27k%5C%27%29%3D%3DE%7C%7C2.j%28%5C%27k%5C%27%29.l.5%3D%3D0%7C%7Cc.5%3D%3D0%7C%7Cc.l.5%3D%3D0%29%7BF%286%28%29%7Bh%28a%29%7D%2CG%29%7Dg%7Bc.8%3Db%3B7%28c%2C%5C%27m%5C%27%29%3B7%28c%2C%5C%27m%5C%27%29%7D%7D%27%2C43%2C43%2C%27%7C%7Cdocument%7Cvar%7Cif%7Clength%7Cfunction%7CGTranslateFireEvent%7Cvalue%7CcreateEvent%7C%7C%7C%7C%7C%7Ctrue%7Celse%7CdoGTranslate%7C%7CgetElementById%7Cgoogle_translate_element2%7CinnerHTML%7Cchange%7Ctry%7CHTMLEvents%7CinitEvent%7CdispatchEvent%7CcreateEventObject%7CfireEvent%7Con%7Ccatch%7Creturn%7Csplit%7CgetElementsByTagName%7Cselect%7Cfor%7CclassName%7Cgoog%7Cte%7Ccombo%7Cnull%7CsetTimeout%7C500%27.split%28%27%7C%27%29%2C0%2C%7B%7D%29%29"))</script><style>
#goog-gt-tt {display:none !important;}

.goog-te-banner-frame {display:none !important;}

.goog-te-menu-value:hover {text-decoration:none !important;}

body {top:0 !important;}

#google_translate_element2 {display:none!important;}
</style><div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false}, 'google_translate_element2');}</script>
<script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><select onchange="doGTranslate(this);" id="gtranslate_selector" class="notranslate" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en" style="font-weight:bold;background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -0px;padding-left:18px;">English</option><option value="en|af" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -688px;padding-left:18px;">Afrikaans</option><option value="en|sq" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -560px;padding-left:18px;">Albanian</option><option value="en|ar" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -16px;padding-left:18px;">Arabic</option><option value="en|hy" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -832px;padding-left:18px;">Armenian</option><option value="en|az" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -848px;padding-left:18px;">Azerbaijani</option><option value="en|eu" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -864px;padding-left:18px;">Basque</option><option value="en|be" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -768px;padding-left:18px;">Belarusian</option><option value="en|bn" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -928px;padding-left:18px;">Bengali</option><option value="en|bs" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -944px;padding-left:18px;">Bosnian</option><option value="en|bg" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -32px;padding-left:18px;">Bulgarian</option><option value="en|ca" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -384px;padding-left:18px;">Catalan</option><option value="en|ceb" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -960px;padding-left:18px;">Cebuano</option><option value="en|zh-CN" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -48px;padding-left:18px;">Chinese (Simplified)</option><option value="en|zh-TW" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -64px;padding-left:18px;">Chinese (Traditional)</option><option value="en|hr" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -80px;padding-left:18px;">Croatian</option><option value="en|cs" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -96px;padding-left:18px;">Czech</option><option value="en|da" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -112px;padding-left:18px;">Danish</option><option value="en|nl" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -128px;padding-left:18px;">Dutch</option><option value="en|eo" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -976px;padding-left:18px;">Esperanto</option><option value="en|et" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -576px;padding-left:18px;">Estonian</option><option value="en|tl" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -400px;padding-left:18px;">Filipino</option><option value="en|fi" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -144px;padding-left:18px;">Finnish</option><option value="en|fr" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -160px;padding-left:18px;">French</option><option value="en|gl" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -592px;padding-left:18px;">Galician</option><option value="en|ka" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -880px;padding-left:18px;">Georgian</option><option value="en|de" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -176px;padding-left:18px;">German</option><option value="en|el" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -192px;padding-left:18px;">Greek</option><option value="en|gu" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -992px;padding-left:18px;">Gujarati</option><option value="en|ht" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -896px;padding-left:18px;">Haitian Creole</option><option value="en|ha" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1008px;padding-left:18px;">Hausa</option><option value="en|iw" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -416px;padding-left:18px;">Hebrew</option><option value="en|hi" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -208px;padding-left:18px;">Hindi</option><option value="en|hmn" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1024px;padding-left:18px;">Hmong</option><option value="en|hu" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -608px;padding-left:18px;">Hungarian</option><option value="en|is" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -784px;padding-left:18px;">Icelandic</option><option value="en|ig" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1040px;padding-left:18px;">Igbo</option><option value="en|id" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -432px;padding-left:18px;">Indonesian</option><option value="en|ga" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -736px;padding-left:18px;">Irish</option><option value="en|it" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -224px;padding-left:18px;">Italian</option><option value="en|ja" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -240px;padding-left:18px;">Japanese</option><option value="en|jw" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1056px;padding-left:18px;">Javanese</option><option value="en|kn" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1072px;padding-left:18px;">Kannada</option><option value="en|km" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1088px;padding-left:18px;">Khmer</option><option value="en|ko" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -256px;padding-left:18px;">Korean</option><option value="en|lo" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1104px;padding-left:18px;">Lao</option><option value="en|la" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1120px;padding-left:18px;">Latin</option><option value="en|lv" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -448px;padding-left:18px;">Latvian</option><option value="en|lt" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -464px;padding-left:18px;">Lithuanian</option><option value="en|mk" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -800px;padding-left:18px;">Macedonian</option><option value="en|ms" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -704px;padding-left:18px;">Malay</option><option value="en|mt" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -624px;padding-left:18px;">Maltese</option><option value="en|mi" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1136px;padding-left:18px;">Maori</option><option value="en|mr" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1152px;padding-left:18px;">Marathi</option><option value="en|mn" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1168px;padding-left:18px;">Mongolian</option><option value="en|ne" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1184px;padding-left:18px;">Nepali</option><option value="en|no" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -272px;padding-left:18px;">Norwegian</option><option value="en|fa" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -672px;padding-left:18px;">Persian</option><option value="en|pl" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -288px;padding-left:18px;">Polish</option><option value="en|pt" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -304px;padding-left:18px;">Portuguese</option><option value="en|pa" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1200px;padding-left:18px;">Punjabi</option><option value="en|ro" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -320px;padding-left:18px;">Romanian</option><option value="en|ru" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -336px;padding-left:18px;">Russian</option><option value="en|sr" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -480px;padding-left:18px;">Serbian</option><option value="en|sk" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -496px;padding-left:18px;">Slovak</option><option value="en|sl" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -512px;padding-left:18px;">Slovenian</option><option value="en|so" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1216px;padding-left:18px;">Somali</option><option value="en|es" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -352px;padding-left:18px;">Spanish</option><option value="en|sw" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -720px;padding-left:18px;">Swahili</option><option value="en|sv" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -368px;padding-left:18px;">Swedish</option><option value="en|ta" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1232px;padding-left:18px;">Tamil</option><option value="en|te" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1248px;padding-left:18px;">Telugu</option><option value="en|th" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -640px;padding-left:18px;">Thai</option><option value="en|tr" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -656px;padding-left:18px;">Turkish</option><option value="en|uk" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -528px;padding-left:18px;">Ukrainian</option><option value="en|ur" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -912px;padding-left:18px;">Urdu</option><option value="en|vi" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -544px;padding-left:18px;">Vietnamese</option><option value="en|cy" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -752px;padding-left:18px;">Welsh</option><option value="en|yi" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -816px;padding-left:18px;">Yiddish</option><option value="en|yo" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1264px;padding-left:18px;">Yoruba</option><option value="en|zu" style="background:url('/modules/contrib/gtranslate/gtranslate-files/16l.png') no-repeat scroll 0 -1280px;padding-left:18px;">Zulu</option></select>
</div>
  </section>


  </div>

    </div>
   </div>
 </div>
</footer>
<div class="footer-last">
 <div class="container">
   <div class="row">
    <div class="col-xs-12 col-sm-6 col-lg-6">
       <div class="region region-copyright">
    <section id="block-copyright" class="copyright block block-block-content block-block-contentbc5100af-9c9b-460e-975c-ea4b2145c910 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>© <span id="year"> </span> <em>United Way Monterey County.</em> <em>All Rights Reserved.</em></p>
<script>
<!--//--><![CDATA[// ><!--

var d = new Date();
document.getElementById("year").innerHTML = d.getFullYear();

//--><!]]>
</script></div>
      
  </section>


  </div>

    </div>
    <div class="col-xs-12 col-sm-6 col-lg-6">
       <div class="region region-provider">
    <section id="block-providedby" class="providedby block block-block-content block-block-contented2da758-5115-4ede-8ed9-08b05f868136 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Website by: <a href="http://www.oneeach.com/" target="_blank">OneEach Technologies</a></p>
</div>
      
  </section>


  </div>

    </div>
   </div>
 </div>
</div>
</div>
        <script>
            anima_isHidden = function(e) {
                if (!(e instanceof HTMLElement)) return !1;
                if (getComputedStyle(e).display == "none") return !0; else if (e.parentNode && anima_isHidden(e.parentNode)) return !0;
                return !1;
            };
            anima_loadAsyncSrcForTag = function(tag) {
                var elements = document.getElementsByTagName(tag);
                var toLoad = [];
                for (var i = 0; i < elements.length; i++) {
                    var e = elements[i];
                    var src = e.getAttribute("src");
                    var loaded = (src != undefined && src.length > 0 && src != 'data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==');
                    if (loaded) continue;
                    var asyncSrc = e.getAttribute("anima-src");
                    if (asyncSrc == undefined || asyncSrc.length == 0) continue;
                    if (anima_isHidden(e)) continue;
                    toLoad.push(e);
                }
                toLoad.sort(function(a, b) {
                    return anima_getTop(a) - anima_getTop(b);
                });
                for (var i = 0; i < toLoad.length; i++) {
                    var e = toLoad[i];
                    var asyncSrc = e.getAttribute("anima-src");
                    e.setAttribute("src", asyncSrc);
                }
            };
            anima_pauseHiddenVideos = function(tag) {
                var elements = document.getElementsByTagName("video");
                for (var i = 0; i < elements.length; i++) {
                    var e = elements[i];
                    var isPlaying = !!(e.currentTime > 0 && !e.paused && !e.ended && e.readyState > 2);
                    var isHidden = anima_isHidden(e);
                    if (!isPlaying && !isHidden && e.getAttribute("autoplay") == "autoplay") {
                        e.play();
                    } else if (isPlaying && isHidden) {
                        e.pause();
                    }
                }
            };
            anima_loadAsyncSrc = function(tag) {
                anima_loadAsyncSrcForTag("img");
                anima_loadAsyncSrcForTag("iframe");
                anima_loadAsyncSrcForTag("video");
                anima_pauseHiddenVideos();
            };
            var anima_getTop = function(e) {
                var top = 0;
                do {
                    top += e.offsetTop || 0;
                    e = e.offsetParent;
                } while (e);
                return top;
            };
            anima_loadAsyncSrc();
            anima_old_onResize = window.onresize;
            anima_new_onResize = undefined;
            anima_updateOnResize = function() {
                if (anima_new_onResize == undefined || window.onresize != anima_new_onResize) {
                    anima_new_onResize = function(x) {
                        if (anima_old_onResize != undefined) anima_old_onResize(x);
                        anima_loadAsyncSrc();
                    };
                    window.onresize = anima_new_onResize;
                    setTimeout(function() {
                        anima_updateOnResize();
                    }, 3000);
                }
            };
            anima_updateOnResize();
            setTimeout(function() {
                anima_loadAsyncSrc();
            }, 200);
        </script>
            <script>
            function AnimaShowOnScroll() {
                this.toShow = [];
                this.nextEventY = undefined;
            }
            AnimaShowOnScroll.prototype.show = function(e) {
                e.style.display = "";
            };
            AnimaShowOnScroll.prototype.hide = function(e) {
                e.style.display = "none";
            };
            AnimaShowOnScroll.prototype.getTop = function(e) {
                if (e.animaTop != undefined && e.animaTop != 0) {
                    return e.animaTop;
                }
                var top = 0;
                var iter = e;
                do {
                    top += iter.offsetTop || 0;
                    iter = iter.offsetParent;
                } while (iter);
                e.animaTop = top;
                return top;
            };
            AnimaShowOnScroll.prototype.onScroll = function() {
                var screenBottom = window.pageYOffset + window.innerHeight;
                if (this.nextEventY == undefined || this.nextEventY > screenBottom) {
                    return;
                }
                this.nextEventY = undefined;
                for (var i = 0; i < this.toShow.length; i++) {
                    var e = this.toShow[i];
                    var top = this.getTop(e);
                    if (top < screenBottom) {
                        this.show(e);
                        this.toShow.shift();
                        i--;
                    } else {
                        this.nextEventY = top;
                        break;
                    }
                }
            };
            AnimaShowOnScroll.prototype.resetScrolling = function() {
                var screenBottom = window.pageYOffset + window.innerHeight;
                for (var i = 0; i < this.toShow.length; i++) {
                    var e = this.toShow[i];
                    this.show(e);
                }
                this.toShow = [];
                this.nextEventY == undefined;
                var itemsToShowOnScroll = Array.prototype.slice.call(document.getElementsByTagName("*"));
                itemsToShowOnScroll = itemsToShowOnScroll.filter(function(e) {
                    return e.getAttribute("anima-show-on-scroll") != undefined;
                });
                var getTop = this.getTop;
                itemsToShowOnScroll.sort(function(a, b) {
                    return getTop(a) - getTop(b);
                });
                for (var i = 0; i < itemsToShowOnScroll.length; i++) {
                    var e = itemsToShowOnScroll[i];
                    var top = this.getTop(e);
                    if (top < screenBottom) {
                        continue;
                    }
                    this.toShow.push(e);
                    this.hide(e);
                    this.nextEventY = this.nextEventY != undefined ? this.nextEventY : top;
                }
            };
            AnimaShowOnScroll.prototype.handleEvent = function(e) {
                switch (e.type) {
                    case "scroll":
                        this.onScroll();
                        break;
                    case "resize":
                        this.resetScrolling();
                        break;
                }
            };
            AnimaShowOnScroll.prototype.init = function() {
                this.resetScrolling();
                window.addEventListener("scroll", this);
                window.addEventListener("resize", this);
            };
            setTimeout(function() {
                var animaShowOnScroll = new AnimaShowOnScroll();
                animaShowOnScroll.init();
            }, 250);
        </script>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/841","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"65669cdc23713c95cbcd7c459f5124c615762cba02839c4d1727a41e0759bdef"}}</script>
<script src="/sites/unitedwaymcca.org/files/js/js_ASja2dWr8yEOgR2L-yXo6ArAM3Zhn1FEaILg1YiZAMg.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/unitedwaymcca.org/files/js/js_XVcAcR6W_XGq2AufpSdf_FBiiE93KYMRmYNCK7GZhgY.js"></script>
<script src="//bootstrap/assets/javascripts/bootstrap/modal.js"></script>
<script src="/sites/unitedwaymcca.org/files/js/js_0qxLHrCC25KpwJEgTQrWn9z-rydag57BfpOsNazAjw0.js"></script>

    <script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
    <script src="sites/theme11r.oneeach.org/themes/unitedway/scripts/animsition.min.js" charset="utf-8"></script>
  <script>
  $(document).ready(function() {
    $('.animsition').animsition();
  });
  </script>
    <script>
 jQuery('.views-field-field-rotor-image img, .front-page-promo-banner .views-field-field-image img, .give-block a img').each(function() {
               var imgSrc = jQuery(this).attr('src');
               jQuery(this).parent().css({'background': 'url('+imgSrc+') center center no-repeat', '-webkit-background-size': '100% ', '-moz-background-size': '100%', '-o-background-size': '100%', 'background-size': '100%', '-webkit-background-size': 'cover', '-moz-background-size': 'cover', '-o-background-size': 'cover', 'background-size': 'cover'});
               jQuery(this).parent().addClass("scaleUp animation");
               jQuery(this).remove();
       });
</script>
<script>
 jQuery( "<br>" ).insertAfter( ".payment_processor-section label" );
</script>
<script>
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Blue')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("BlueTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Light Blue')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("LblueTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Red')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("RedTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Yellow')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("YellowTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Black')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("BlackTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPos:contains('Orange')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Blue')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Red')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Yellow')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Black')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPos:contains('Orange')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Blue')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Red')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Yellow')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Black')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPos:contains('Orange')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Blue')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Red')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Yellow')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Black')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPos:contains('Orange')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing").addClass("OrangeTitl");
}
</script>
<script>
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Blue')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("BlueTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Light Blue')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("LblueTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Red')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("RedTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Yellow')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("YellowTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Black')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("BlackTitl");
}
if(jQuery("..views-row.views-row-0 .views-field-nothing .bgPosl:contains('Orange')").length) {
 jQuery("..views-row.views-row-0 .views-field-nothing .more").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Blue')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Red')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Yellow')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Black')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-1 .views-field-nothing .bgPosl:contains('Orange')").length) {
 jQuery(".views-row.views-row-1 .views-field-nothing .more").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Blue')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Red')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Yellow')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Black')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-2 .views-field-nothing .bgPosl:contains('Orange')").length) {
 jQuery(".views-row.views-row-2 .views-field-nothing .more").addClass("OrangeTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Blue')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("BlueTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Light Blue')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("LblueTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Red')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("RedTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Yellow')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("YellowTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Black')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("BlackTitl");
}
if(jQuery(".views-row.views-row-3 .views-field-nothing .bgPosl:contains('Orange')").length) {
 jQuery(".views-row.views-row-3 .views-field-nothing .more").addClass("OrangeTitl");
}
</script>
<script>
  jQuery('.field--name-field-header-image').appendTo('#inner-banner-image');
</script>
<script>
 if (jQuery('.field--name-field-header-image').length > 0) {
  jQuery('.region-header').appendTo('#pTitle');
 };
</script>
<script>
 if (jQuery('.field--name-field-header-image').length > 0) {
    jQuery( "body" ).addClass( "withImage" );
 };
</script>
<script>
 jQuery('.region-storiespage .views-field-nothing-2').attr('anima-show-on-scroll','');
 jQuery('.view-give .views-row').attr('anima-show-on-scroll','');
 jQuery('.block-constant-contact').attr('anima-show-on-scroll','');
 jQuery('.region-act1 .block').attr('anima-show-on-scroll','');
 jQuery('.region-act2 .block').attr('anima-show-on-scroll','');
 jQuery('.view-give .views-row-1').addClass("bp1-group14");
 jQuery('.view-give .views-row-1').addClass("bp1-an-animation-enter16");
 jQuery('.view-give .views-row-2').addClass("bp1-group15");
 jQuery('.view-give .views-row-2').addClass("bp1-an-animation-enter17");
 jQuery('.view-give .views-row-3').addClass("bp1-an-animation-enter18");
 jQuery('.view-give .views-row-2').addClass("bp1-group16");

</script>
<script>
 if (jQuery(window).width() > 1100) {
  if (jQuery('.withImage').length > 0) {
   jQuery('.quick-links').appendTo('#inner-banner-image');
  };
}
</script>
<script>
 if (jQuery(window).width() > 1) {
  if (jQuery('.region-sidebar-first').length > 0) {
   jQuery(".main-container .col-sm-9").removeClass( "col-sm-9" ).addClass( "col-sm-12" );
   jQuery(".main-container .col-sm-3").css("display", "none");
  };
 }
</script>
<script type="text/javascript">
 jQuery(document).ready(function () {
    setTimeout(function(){
      jQuery( ".quick-links" ).addClass( "trans" );
    }, 2000);
});
</script>
<script>
jQuery('.main-menu__dropdown').removeClass("is-expanded");
</script>
<script>
        jQuery(".oe-mega-main-menu .dropdown.nav-level-2").hover(function(){
        jQuery(this).toggleClass("open");
	jQuery('.main-menu__dropdown').removeClass("is-expanded");
        jQuery('.main-menu__dropdown').toggleClass("is-expanded");
        });
jQuery('.menu-image-block').appendTo('.menu-item-our-focus');
jQuery( ".menu-item-our-focus" ).addClass( "" );
</script>
<script type="text/javascript">
 jQuery(document).ready(function () {
    setTimeout(function() {
      jQuery('.region.region-signup .form-submit').text('SUBMIT');
      document.getElementById("edit-mergevars-email").setAttribute("placeholder", "Email");
      document.getElementById("edit-mergevars-fname").setAttribute("placeholder", "First Name");
      document.getElementById("edit-mergevars-lname").setAttribute("placeholder", "Last Name");
    }, 1000);
});
</script>
<script>
 if ( jQuery('.mobile-main-menu .nav-level-1 li ul').text().length > 0 ) {
      jQuery( ".mobile-main-menu .nav-level-1 li ul" ).parent( ".mobile-main-menu .nav-level-1 li" ).addClass('expend');
}
jQuery( ".mobile-main-menu .expend" ).append( "<span>+</span>" );
jQuery(".mobile-main-menu .expend > ul").hide();
</script>
<script>
jQuery(".mobile-main-menu .expend span").click(function(){
  jQuery(this).parent().toggleClass("expended");
  toggleSubMenu(jQuery(this));
   return false;
});
function toggleSubMenu(thisObj){
    thisObj.prev().toggle("slow");
}
</script>
<script>
jQuery(".payment_processor-section .content label").after("<br />");
</script>



<script>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</script>


<script>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</script>

 <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "b902ff42600da3347f6d0bf2656ebba0"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->



  </body>
</html>
